Site - Issue on our main Site websites – Incident details

Issue on our main Site websites

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Site websites

Partial outage from 2:07 PM to 3:20 PM

Site.eu

Partial outage from 2:07 PM to 3:20 PM

Site.nl

Partial outage from 2:07 PM to 3:20 PM

Site.be

Partial outage from 2:07 PM to 3:20 PM

Site.de

Partial outage from 2:07 PM to 3:20 PM

Site.fr

Partial outage from 2:07 PM to 3:20 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved, and normal functionality has been restored. We apologize for any inconvenience caused and thank you for your patience.

  • Identified
    Identified

    During our weekly website and dashboard updates, we encountered an issue that is currently affecting website functionality. We are actively working on rolling back the update to restore normal operations. We apologize for the inconvenience and appreciate your patience during this process.

  • Investigating
    Investigating
    We are currently investigating this incident.