Site - We are experiencing an issue on a hypervisor, affecting DA007, DA004, DA018 – Incident details

We are experiencing an issue on a hypervisor, affecting DA007, DA004, DA018

Resolved
Partial outage
Started 2 months agoLasted 24 minutes

Affected

DirectAdmin webhosting servers

Major outage from 8:23 AM to 8:48 AM

DA004

Major outage from 8:23 AM to 8:48 AM

DA007

Major outage from 8:23 AM to 8:48 AM

DA018

Major outage from 8:23 AM to 8:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.