Site - Problems with mail002 – Incident details

Problems with mail002

Resolved
Partial outage
Started over 1 year agoLasted 11 minutes

Affected

Mail servers

Partial outage from 8:44 AM to 8:55 AM

Mail002

Partial outage from 8:44 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating a problem with mail002 mailserver.