Site - Issue with sending emails to Outlook/Live/Hotmail email addresses – Incident details

Issue with sending emails to Outlook/Live/Hotmail email addresses

Resolved
Operational
Started about 2 years agoLasted 2 days

Affected

Mail servers

Operational from 8:00 PM to 7:19 PM

Spamfilter1

Operational from 8:00 PM to 7:19 PM

Spamfilter2

Operational from 8:00 PM to 7:19 PM

Mail001

Operational from 8:00 PM to 7:19 PM

Mail002

Operational from 8:00 PM to 7:19 PM

Updates
  • Resolved
    Resolved

    Our emails once again arrive in Outlook/Live/Hotmail inboxes. If you are still experiencing issues with this, please contact our helpdesk.

  • Monitoring
    Monitoring

    The IP addresses should now be unblocked. Unfortunately, it can take up to 48 hours for this to take effect. We will keep monitoring it.

  • Identified
    Identified

    We are currently experiencing an issue with sending emails to Outlook/Live/Hotmail email addresses. We have contacted Microsoft and are waiting for their help in solving this issue.