Site - Issue with hypervisor – Incident details

Issue with hypervisor

Resolved
Major outage
Started 17 days agoLasted about 6 hours

Affected

Mail servers

Partial outage from 6:54 AM to 7:21 AM, Major outage from 7:21 AM to 12:42 PM

Mail002

Partial outage from 6:54 AM to 7:21 AM, Major outage from 7:21 AM to 12:42 PM

Name servers

Partial outage from 6:54 AM to 7:21 AM, Major outage from 7:21 AM to 12:42 PM

NS1

Partial outage from 6:54 AM to 7:21 AM, Major outage from 7:21 AM to 12:42 PM

Site websites

Partial outage from 6:54 AM to 7:21 AM, Major outage from 7:21 AM to 12:42 PM

Site.nl

Partial outage from 6:54 AM to 7:21 AM, Major outage from 7:21 AM to 12:42 PM

Updates
  • Resolved
    Resolved

    The issues have been resolved. We will investigate further and implement measures to prevent similar problems in the future. We apologize for the inconvenience of this disruption.

  • Monitoring
    Monitoring

    We are actively working to restore the affected services. We apologize for the extended disruption.

  • Identified
    Update

    Unfortunately, the issue is taking longer to resolve than we had anticipated. We are actively working to restore the affected services. Due to this problem, logging into your dashboard on our website is currently unavailable. Additionally, email accounts on mail002 are also inaccessible at this time.

  • Identified
    Identified

    We are currently experiencing an issue with one of our hypervisors, impacting multiple servers. Our team is actively working to resolve the situation as quickly as possible. We appreciate your patience and will provide updates as soon as more information is available.