Issues with Mail002

Resolved
Major outage
Started 2 months ago Lasted 17 minutes

Affected

Mail servers
Mail002
Updates
  • Resolved
    Resolved

    We are pleased to report that the issue has been resolved. Our investigation revealed that the problem was caused by a spammer sending spam from our servers. While the spam was successfully blocked, this activity led to an overload on our server, resulting in delays in sending emails.

  • Investigating
    Investigating

    We are currently addressing an issue affecting our Mail002 server. Our team is actively investigating the source of the problem to resolve it promptly. During this time, access to your email accounts (if hosted on mail002), including sending and receiving emails, will be temporarily unavailable. We appreciate your understanding and patience while we work to restore full service.