Issue with our dashboard

Resolved
Degraded performance
Started 3 months ago Lasted about 5 hours

Affected

Site websites
Site.nl
Site.be
Site.de
Site.fr
Site.es
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We would like to address an incident that affected the performance of our customer dashboard on our websites this evening. Due to unforeseen difficulties with an external service, the dashboard encountered interruptions, which were identified later by our monitoring than we would have preferred.

    We understand the importance of immediate and uninterrupted access to our dashboard for your domain name operations. To prevent reoccurrence and improve our response time, we have initiated measures to enhance our monitoring protocols for all external services linked to our systems.

    We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.