Issue on multiple servers

Resolved
Major outage
Started 8 months ago Lasted 16 minutes

Affected

Mail servers
Spamfilter1
Spamfilter2
Mail001
Mail002
Name servers
Updates
  • Resolved
    Resolved

    We are pleased to inform you that the downtime issue has been successfully resolved, and all services are now back online and operational. We understand the impact this incident may have had on your operations, and we sincerely appreciate your patience and cooperation throughout the resolution process.

    While the immediate problem has been resolved, we will continue our investigation to determine the root cause of the downtime. Our preliminary findings indicate that a power feed issue may have been the primary culprit.

  • Investigating
    Investigating

    We regret to inform you that we are currently experiencing downtime on multiple servers within our datacenter. We understand the inconvenience this may cause, and we are actively working to resolve the issue as quickly as possible.

    At this time, our technical team is diligently investigating the root cause of these server outages. While the exact cause is still under investigation, our initial assessment suggests that the issue may be related to a power problem within the datacenter infrastructure.

    As a result of this downtime, your website and email services may be affected, and we understand the critical nature of these services to your operations. Please be assured that we are mobilizing all available resources to expedite the resolution process and minimize any disruption to your services.