DirectAdmin license issue

Resolved
Operational
Started 9 months ago Lasted about 2 hours

Affected

DirectAdmin webhosting servers
DA005
DA006
DA007
DA008
DA009
Updates
  • Resolved
    Resolved

    This incident has been resolved. Users should now be able to access and operate their DirectAdmin control panels on the affected servers without any issues.

    We apologize for any inconvenience this may have caused and appreciate your patience as we worked to resolve this issue.

  • Identified
    Identified

    We continue to experience a license issue affecting the DirectAdmin control panels on servers DA004, DA005, DA006, DA007, DA008, DA009, and DA010.

    The issue has not been resolved yet. Our engineering team is in direct contact with DirectAdmin support to resolve the issue as quickly as possible.

  • Investigating
    Investigating

    We are currently experiencing a license issue affecting the DirectAdmin control panels on servers DA004, DA005, DA006, DA007, DA008, DA009, and DA010.

    Due to this issue, users may not be able to access or operate their DirectAdmin control panels on the affected servers.

    We will provide updates as more information becomes available.