Issue with DA008

Resolved
Major outage
Started 12 months ago Lasted 36 minutes

Affected

DirectAdmin webhosting servers
DA008
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    This is to inform you that we are currently experiencing an issue with the DA008 server, which has resulted in its offline status. Our team is actively investigating the root cause to determine what is causing this problem and restore normal operations as quickly as possible.