DirectAdmin license issue

Resolved
Operational
Started about 1 year ago Lasted 22 minutes

Affected

DirectAdmin webhosting servers
DA011
DA012
DA013
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We would like to inform you that we are currently experiencing an issue with our DirectAdmin license on some of our servers. However, please be assured that all websites are fully operational and running smoothly. Our technical team is actively working to resolve the issue and restore full functionality as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience as we work to address this matter. Thank you for your understanding.