DirectAdmin license issue on da009 and da010

Resolved
Operational
Started about 1 year ago Lasted 17 minutes

Affected

DirectAdmin webhosting servers
DA009
DA010
Updates
  • Resolved
    Resolved

    We are pleased to inform you that the issue with the DirectAdmin license on our servers da009 and da010 has been successfully resolved. The control panels on these servers are now fully functional and you should be able to access them as normal.

  • Investigating
    Investigating

    We regret to inform you that there is currently an issue with the DirectAdmin license on our servers da009 and da010, which is causing these control panels to not function properly. We understand the inconvenience this may cause and we would like to assure you that our team is actively investigating the issue to resolve it as soon as possible.

    We apologize for any disruption this may cause and we appreciate your patience and understanding while we work towards a resolution.