Site - Site dashboard update gone wrong – Incident details

Site dashboard update gone wrong

Resolved
Partial outage
Started 4 days agoLasted 10 minutes

Affected

Site websites

Partial outage from 1:38 PM to 1:48 PM

Site.eu

Partial outage from 1:38 PM to 1:48 PM

Site.nl

Partial outage from 1:38 PM to 1:48 PM

Site.be

Partial outage from 1:38 PM to 1:48 PM

Site.de

Partial outage from 1:38 PM to 1:48 PM

Site.fr

Partial outage from 1:38 PM to 1:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    During our weekly update rollout to our website and dashboard, an issue occurred that may impact normal functionality for some users. Our team is actively investigating and working to resolve this as quickly as possible.