Site - Null route issue on DA018 – Incident details

Null route issue on DA018

Resolved
Major outage
Started 21 days agoLasted 34 minutes

Affected

DirectAdmin webhosting servers

Major outage from 8:30 AM to 9:04 AM

DA018

Major outage from 8:30 AM to 9:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The IP address of DA018 has been null routed. We are investigating the issue and working with the DC to fix the problem.