Site - Network currently down – Incident details

Network currently down

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

DirectAdmin webhosting servers

Major outage from 10:02 PM to 12:22 AM

DA004

Major outage from 10:02 PM to 12:22 AM

DA005

Major outage from 10:02 PM to 12:22 AM

DA006

Major outage from 10:02 PM to 12:22 AM

DA007

Major outage from 10:02 PM to 12:22 AM

DA008

Major outage from 10:02 PM to 12:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Unfortunately, the network outage is still ongoing. At this time, we do not have an estimated time for resolution, as we are dependent on our upstream providers to resolve the issue.

    We understand the impact this may have and sincerely apologize for the inconvenience. We are closely monitoring the situation and will provide further updates as soon as we have more information.

  • Identified
    Identified

    Investigation indicates that the issue originates from our upstream network providers. They are currently working on resolving the problem.

  • Update
    Update

    We are currently experiencing a network outage affecting all of our services. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.

    We apologize for the inconvenience and appreciate your patience. Further updates will follow as we learn more.

  • Investigating
    Investigating
    We are currently investigating this incident.