Site - Network currently down – Incident details

Network currently down

Resolved
Major outage
Started 5 months agoLasted 5 minutes

Affected

DirectAdmin webhosting servers

Major outage from 8:18 AM to 8:23 AM

DA004

Major outage from 8:18 AM to 8:23 AM

DA005

Major outage from 8:18 AM to 8:23 AM

DA006

Major outage from 8:18 AM to 8:23 AM

DA007

Major outage from 8:18 AM to 8:23 AM

DA008

Major outage from 8:18 AM to 8:23 AM

Updates
  • Resolved
    Resolved

    We just experienced a brief network outage affecting all our servers for approximately 5 minutes. After the severe disruption we all endured on Monday, this incident caused renewed concern.

    Fortunately, all systems are now fully operational again. That said, this incident once more highlights the urgent need for the significant infrastructure investments we are preparing to make. These upgrades are aimed at preventing both major and minor disruptions like those seen today and earlier this week.

    We sincerely apologize for the inconvenience and appreciate your continued patience as we work to build a more resilient hosting environment.

  • Investigating
    Investigating
    We are currently investigating this incident.