Site - Downtime on DA019 – Incident details

Downtime on DA019

Resolved
Major outage
Started about 2 months agoLasted 34 minutes

Affected

DirectAdmin webhosting servers

Major outage from 6:41 AM to 7:15 AM

DA019

Major outage from 6:41 AM to 7:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently experiencing downtime on DA019. Our team is actively investigating the cause and working to resolve the issue as soon as possible. We will provide updates as we have more information.