Site - Network issue on DA020 – Incident details

Network issue on DA020

Resolved
Major outage
Started 2 months agoLasted 18 minutes

Affected

DirectAdmin webhosting servers

Major outage from 12:24 PM to 12:42 PM

DA020

Major outage from 12:24 PM to 12:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing a connectivity issue with DA020. The server itself is operational but currently unreachable. Our team is actively investigating the cause, and early indications suggest it may be related to a possible DDoS attack. We will provide updates as we have more information.