Scheduled for July 31, 2024 at 9:06 PM – 9:25 PM
Affects
DirectAdmin webhosting servers
Under maintenance from 9:06 PM to 9:25 PM
DA019
Under maintenance from 9:06 PM to 9:25 PM
Completed
July 31, 2024 at 9:25 PMCompleted
July 31, 2024 at 9:25 PMMaintenance has completed successfully.
In progress
July 31, 2024 at 9:06 PMIn progress
July 31, 2024 at 9:06 PMWe are planning to increase the disk space of the DA019 server. To implement these changes, a server reboot will be necessary. Estimated downtime: a couple of minutes.