Site - We are experiencing an issue on multiple servers due to a failure on a hypervisor – Incident details

We are experiencing an issue on multiple servers due to a failure on a hypervisor

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Mail servers

Degraded performance from 3:44 PM to 4:38 PM

Spamfilter1

Degraded performance from 3:44 PM to 4:38 PM

Name servers

Degraded performance from 3:44 PM to 4:38 PM

NS1

Degraded performance from 3:44 PM to 4:38 PM

Site websites

Degraded performance from 3:44 PM to 4:38 PM

Site.nl

Degraded performance from 3:44 PM to 4:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our team is currently investigating the root cause of the problem and personnel are en route to the data center. We will also explore measures to minimize the impact of similar issues in the future. Thank you for your patience and understanding.

  • Identified
    Identified

    We are in the process of migrating NS1 and Spamfilter1 to a different hypervisor. This change will also fix the current issues on our website / customer dashboard.

  • Investigating
    Investigating
    We are currently investigating this incident.