Site - Mailserver down – Incident details

Mailserver down

Resolved
Major outage
Started 9 months agoLasted 30 minutes

Affected

Mail servers

Major outage from 8:15 AM to 8:46 AM

Mail001

Major outage from 8:15 AM to 8:46 AM

Mail002

Major outage from 8:15 AM to 8:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are writing to inform you of a current service interruption affecting our mail servers, mail001 and mail002. Our technical team has identified an issue and is actively investigating to determine the cause of the problem.