Site - Network currently down – Incident details

Network currently down

Resolved
Major outage
Started 28 days agoLasted about 11 hours

Affected

DirectAdmin webhosting servers

Major outage from 1:06 AM to 7:00 AM, Operational from 1:28 AM to 7:00 AM, Major outage from 7:00 AM to 11:39 AM, Operational from 7:00 AM to 11:39 AM

DA004

Major outage from 1:06 AM to 7:00 AM, Operational from 7:00 AM to 11:39 AM

DA005

Major outage from 1:06 AM to 1:28 AM, Operational from 1:28 AM to 11:39 AM

DA006

Major outage from 1:06 AM to 7:00 AM, Operational from 7:00 AM to 11:39 AM

DA007

Major outage from 1:06 AM to 7:00 AM, Operational from 7:00 AM to 11:39 AM

DA008

Major outage from 1:06 AM to 1:28 AM, Operational from 1:28 AM to 11:39 AM

Updates
  • Resolved
    Resolved

    The incident from earlier today has been resolved. The outage was caused by a combination of network and power issues at the new datacenter where our current platform has been hosted since the migration on June 2. This situation once again highlights the urgency of moving to our new and improved hosting platform, which will provide improved reliability, speed and redundancy. We are expecting delivery of the new platform very soon, after which we will begin the migration process.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Some network segments have recovered, while others are unfortunately still down. DC personnel are currently on-site in the data center working to resolve the network issues as quickly as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.