Site - DA022, DA023 and DA024 – Incident details

DA022, DA023 and DA024

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

DirectAdmin webhosting servers

Major outage from 6:49 AM to 8:30 AM

DA022

Major outage from 6:49 AM to 8:30 AM

DA023

Major outage from 6:49 AM to 8:30 AM

DA024

Major outage from 6:49 AM to 8:30 AM

Updates
  • Resolved
    Resolved

    The webhosting servers DA022, DA023, and DA024 are now back online.

    To clarify the situation: each webhosting server operates on two physical servers — one actively running, and one serving as a standby copy with the server powered off. In the event of a failure, we immediately activate the standby copy, resulting in only a few seconds of downtime.

    However, since the datacenter migration last Monday, we temporarily lost access to the tooling that enables this automated failover. As a result, our datacenter partner’s personnel had to physically intervene onsite to resolve the issue, which led to a longer-than-normal downtime.

    Under normal circumstances, such an issue would not even be noticeable.

    Looking ahead: the first servers in our new, state-of-the-art, high-performance platform will be brought into production on June 16th. Shortly after, we will inform all customers about the migration plan from our current platform to this improved infrastructure.

  • Investigating
    Investigating
    We are currently experiencing an outage affecting webhosting servers DA022, DA023, and DA024\. Our datacenter partner is en route to the servers to perform necessary physical intervention. We expect services to be restored within the next hour. Our apologies for the inconvenience.