Site - Temporary server outage due to temperature management issues at DC – Incident details

Temporary server outage due to temperature management issues at DC

Resolved
Major outage
Started 4 months agoLasted about 9 hours

Affected

DirectAdmin webhosting servers

Major outage from 6:14 AM to 3:03 PM, Operational from 2:27 PM to 3:03 PM

DA004

Major outage from 6:14 AM to 3:03 PM

DA005

Major outage from 6:14 AM to 2:27 PM, Operational from 2:27 PM to 3:03 PM

DA006

Major outage from 6:14 AM to 3:03 PM

DA007

Major outage from 6:14 AM to 3:03 PM

DA008

Major outage from 6:14 AM to 2:27 PM, Operational from 2:27 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    The incident has now been resolved. All servers are back online.

    We sincerely apologize for the extended downtime and the inconvenience this has caused. Today was a deeply frustrating and disappointing day for us — our services were unavailable for many hours, which is absolutely not in line with the standards we represent.

    This is not how a hosting company should operate, and we take full responsibility. In the coming days, we will take decisive steps to upgrade our infrastructure and ensure that all our providers and partners meet the same high standards we expect of ourselves.

    We are committed to learning from this incident and doing everything necessary to prevent such disruptions from happening again.

  • Update
    Update

    Some of our servers are now available again. While this is a positive step forward, not all systems are back online yet — we are actively working to restore the remaining services.

  • Update
    Update
    Unfortunately, our servers are still unavailable. The underlying issue remains related to ongoing networking problems. Our team is working closely with the datacenter and network providers to resolve this as quickly as possible. We understand how disruptive this is and deeply regret the impact it may have on you.
  • Update
    Update

    Our servers are still offline, despite earlier hopes that they would be available by now. We sincerely apologize for the ongoing disruption.

    Currently the root cause lies with network issues at our upstream providers, who are actively working on resolving them. We expect our servers to become available once these network problems are fixed.

    Today has been a very difficult day for our entire team. This is not the level of service we stand for, and we fully understand the frustration this may cause.

    Once everything is back online, we will implement strong measures to prevent anything like this from happening again.

  • Update
    Update

    We are resolving issues related to IP routing which are affecting network availability.

  • Update
    Update

    We are currently in the final phase of recovery and are expecting the servers to be booted any moment now.

    We sincerely apologize for the inconvenience and thank you for your patience.

  • Identified
    Identified
    We are currently experiencing a full outage across our servers due to unexpected temperature management issues at our datacenter. To prevent any potential damage, we are urgently relocating our infrastructure to another datacenter. Please note that we would have preferred not to proceed with this relocation at this time. However, we have been left with no choice by the company that manages our servers. Estimated downtime: 2,5 hours We sincerely apologize for the inconvenience this may cause. A more robust and permanent solution will be implemented at a later stage to prevent similar issues in the future. We appreciate your patience and understanding. Further updates will follow as the situation progresses.
  • Investigating
    Investigating
    We are currently investigating this incident.